Page 1 of 1

Windows security post

PostPosted: May 15th, 2019, 7:20 pm
by EricH
Unusual for this forum I know, but anyone who is still running Windows 7, Windows Server 2008, XP or 2003 should patch up ASAP:

https://krebsonsecurity.com/2019/05/mic ... dows-2003/

“This vulnerability is pre-authentication and requires no user interaction,” Pope said. “In other words, the vulnerability is ‘wormable,’ meaning that any future malware that exploits this vulnerability could propagate from vulnerable computer to vulnerable computer in a similar way as the WannaCry malware spread across the globe in 2017. It is important that affected systems are patched as quickly as possible to prevent such a scenario from happening.”